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Anatomy of a Depth Survey  
Part II 

An Example Survey 

Tom O’Donnell, AP 
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Example Survey Using tracklog technique with Garmin 178C GPS Sounder 

Create route using Maptech Chart Navigator route tool 

Change waypoint names to suit then download route to GPS 

Select area to be surveyed using Maptech Chart Navigator software and free downloadable NOAA raster navigation charts 

Waypoints are placed at 6ft contours.  Parallel legs are roughly 0.1nm 
apart and preferably no longer than 2—2 1/2nm in length 

Before closing Chart Navigator, use A to B tool to measure distance from center of survey area to nearest Tide Substation (here Claiborne) and 
nearest Water Level Station (here Annapolis) 
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Note tide predictions for substation nearest route (here Claiborne).  Can be obtained from Maptech or NOAA website.   Plan to run route between 
High and adjacent Low (or between Low and adjacent High). Copy selected tide data (times and heights of tide) to worksheet 2 (discussed later) for 
later entry into DepthWiz   

Set GPS tracklog to record every 0.1nm.  Clear active tracklog.  Perform Confidence Check at dock/lift before leaving.  Note time of departure .  
Upon leaving, tell GPS to “Go To” 1st waypoint.  Upon arrival, note time, number of satellites and accuracy.  Tell GPS to “Run Route”.  Run route at 
about 6kn speed by GPS.  Use Highway or Map screen for navigational guidance.  At completion of route, “Stop Navigation”, note time, number of 
satellites and accuracy.  Upon return to dock/lift, note time.  Record data on worksheet 1 (discussed later).  

Tide data from Maptech Tide Stations—identical to NOAA data Tide predictions from NOAA NOS Co-ops website 
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At computer, use G7ToWin to upload active tracklog from GPS.  Do not save tracklog before upload!  The active log preserves the time stamp for 
each individual trackpoint. If you save the active tracklog, the time stamp becomes the time you saved, for all trackpoints.   
 
While in G7ToWin, delete trackpoints for trip out and back, keeping only survey trackpoints.  Then save survey tracklog as “DepthWiz Importable 
File” (.wiz extension) 

Uploaded tracklog (includes trackpoints from trip out and back) Survey log saved as “.wiz” (modified Word format) 
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Go online and gather data on Tide Prediction correction data from nearest Water Level Station (here Annapolis, MD) Select time roughly midway 
during time of survey. 

Comparison of Predicted and Actual (Observed) water levels in 
graphical form 

Comparison of Predicted and Actual (Observed) water levels in tabular 
form 

Copy time and water level values (predicted and actual) to worksheet 2 (also discussed later). 
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Weather data (wind direction and speed, barometric pressure and water temp) can be obtained from numerous sources.  One source is a weather buoy 
(from the National Data Buoy Center) if near the survey area .  Select a time roughly midway through the survey.  You can “adjust” wind speed for 
local conditions.  Record on worksheet 2. 

Thomas Point (Annapolis) weather data buoy 
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Create the blank chart to use in DepthWiz.   
 
Re-open Chart Navigator.  With the route you created still visible, use the Mark  tool to create marks at diagonal corners (here left upper and right 
lower) to be used for calibration in DepthWiz.  Record the  coordinates of both marks on worksheet 2.   

Then mouseover the route.  When the cursor becomes the 4 way arrow, 
right click , select Route Properties, then uncheck the box next to 
Display Route.  Then click OK.   

The route is no longer visible.  Only the two marks remain.   
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Now do a “screen capture” (in any graphic format you prefer).  We use software called Snagit  by TechSmith.  You can use the Print Screen key 
on your keyboard.  Hold down the Alt  key to capture only the active window. 

Open and paste into any image editing software, like Paint Shop Pro or Adobe Photoshop .(We use Macromedia’s Fireworks).  If you have 
Microsoft Office you can use Photo Editor. You can make do with Microsoft Paint, but it’s not as easy to use.  Now crop and resize the image.   
You must resize to fit an 8.5 x 11 printed page in portrait view.  We generally create a square image, 768 x 768 pixels at 96ppi that prints 8 x 8in.  
(At 72ppi this would be 576 x 576)  This must be saved as a .jpg file 

The chart jpg, with its calibration points, is now ready to be entered into DepthWiz when needed 
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Worksheets 
Have both filled out and ready before opening DepthWiz 

Worksheet completed on boat Worksheet completed at computer before opening DepthWiz 

We have 2 batteries L, Lo coordinates 
from Static Test 

GPS coordinates 
prior to departure 

We now do Zoom In 
Chart view as well 

From tracklog 
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DepthWiz 

1. Click anywhere to make Bill and Jim’s introductory label disappear 
then click Data > Waypoints Data Set Wizard even though we’re 
using trackpoints. (the Trackpoint Wizard is for something entirely 
different, the “Static Test”, used to establish a position such as your 
dock/lift to be used in the “confidence check”) 

2. In the beginning you’ll want to read the explanation.  Later you’ll just 
“follow the pointing hand” and click where it points, “Begin” 

Software to convert your recorded soundings to MLLW and then print them on a chart 

Click on the icon to open 
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3. Again, while learning, read the explanation.  Later, just click 
“Import”  

4. No pointing hand, but click on “Select and Open File” 
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5. Find your folder, click the dropdown arrow next to “Text Files” and 
select “All Files” then click on the file that has the little “W” icon. 
(.wiz is a Microsoft Word Wizard format).  Click “Open” 

6. The .wiz doc does not require you to construct a “parser”.  Click the 
dropdown arrow next to “My Data Parser” and select “Data Builder 
Parser” (the default parser that reads .wiz) then click “Yes” 
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7. With the .wiz / Data Builder Parser combination, you rarely get in-
valid entries.  Just click “Continue” (where the hand points) 

8. Since we’re using trackpoints, the depths are already   
included.  Just click the gray “Next Step” button (here’s the one time 
you don’t follow the pointer hand).   
 
Of course, if you used the manual waypoint technique, you’d have to 
enter the soundings. You can use the DWiz “Soundings Recorder”.  
Just click Tools > Soundings Recorder.  
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9. There is some info you might use in every report, like equipment.  
Click File > Options > Equipment and enter it there. DWiz will then 
do the entering every time you create a new report. Here just click 
“Input”.  

10. Select “Depth Chart” then give your survey report a name. Enter 
the date, survey start and end times from your worksheet (ignore the 
fact it says waypoints, just use the first and last trackpoint times) and 
your time zone.     Enter Feet for depths, and Statue for map units.  
Click “Next Section” not “Continue”. 
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11. Enter data about the chart area you’re working on.  You can get the 
latest edition info from CCWeb.  Click “Next Section” 

12. Here’s info about your GPS.  If you’ve entered the equipment info 
in Options, you can skip this page.  DWiz will fill it all out for you.  
Click “Next Section” 
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13. Here’s the info about your sounder.  If entered in Options, you can 
skip this page also.  DWiz will fill it out.  Click “Next Section” 

14. Fill in your average survey speed, the chart datum, and your  
horizontal transducer offset”, We, like most nowadays, use a WAAS 
enabled GPS, so leave the DGPS entries blank . Click “Next Section” 
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15. Enter the GPS performance info (accuracy and number of satellites) 
from your worksheet.  Click “Next Section” 

16. Enter the weather info from your worksheet.  Here we adjusted the 
wind speed down from that recorded at the Annapolis weather buoy. 
Click “Next Section” 
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17. Enter a brief description of your boat.  Water Miles and Project 
Hours also come from the worksheet.  (Add water time to prep time to 
get project time).  You’ve finished the last section.  Now click 
“Continue” 

18. Again, all this will usually be correct.  Click “Continue” 



19 

 

19. G7ToWin usually sends the .wiz file for trackpoints out in UTC.  
Click “Adjust”  

20. We’re Eastern time zone and this example survey was done 11/12/05 
so EST...therefore –5.  Min/Max D/S times are from the .wiz.  Trip start/
end times are from our worksheet.  Notice they are 5 hours different (a 
double check)  Click “Continue” 
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21. Now we have to correct for our survey speed “squat”.  Click 
“Continue” 

22. This value is from our pre-survey measurement.  Usually only needs 
to be measured once for a specific boat.  Enter it and click “Continue” 
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23. Click “Select” 24. If you are in tidal waters, accept the default choice and just click 
“Continue” 
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25. Again, while learning, read the explanation.  Later, just click 
“Input”  

26. Enter, from your worksheet, the substation data for tide heights/
times that precede and follow your survey as well as the distance from 
your survey to the substation.  Then click  “Continue” 
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27. Again, while learning, read the explanation.  Later, just click 
“Input”  

28. If you choose #2 (as we do), enter the water level station data for a 
time during your survey.  Also the distance away.  (both from your 
worksheet) Then click “Continue” 
 
If you use the Tidal Benchmark method, #1, there are windows for you 
to enter the pertinent data 
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30. This is really optional since you’ll have to re-enter this data into 
CCWeb later.  If you choose to do so, click “Yes” 

29. Again, while learning, read the explanation.  Later, just click 
“Continue” 
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31.  Make sure you press your Enter key after each individual.  When 
you’re finished, click “Continue” 

32. If you wish to include any notes or comments, click “Yes”.  We 
generally select “No”.  If you do add a note or comment,  you must 
click on “Enter” to save it.Bill Lazear’s latest DepthWiz manual—
includes trial (simulated) run     
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33. This DEF (data exchange format) file will be your .dww file, which 
you will upload, via CCWeb to NOAA.  Click “Save” 

34. Again, while learning, read the explanation.  Later, just click “Save 
Data” 
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35. Select your target folder (we create a new folder for each survey)  
Then name your .dww file.  Then click “Save” 

36. You’ve just saved the file.  Follow the pointing hand and click 
“Continue” 
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37. Bill Lazear recommends that before you click “Finish”, you open 
and run “DepthWiz Checker”, a sister software, to look for any  errors 
(and look for any suspicious soundings that might require re-survey).   

. Open DepthWiz Checker, then select “Open DEF File” (the .dww file 
you just created) 
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Find your .dww file then click “Open”. Click on “DWW File Check”.  If you find any errors, correct them in 
DWiz which is still open (just go back through the steps and make your 
changes) and then save the .dww (which will overwrite the original) 
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38. To have DWiz superimpose your soundings (now converted to 
MLLW) on a chart, click Charts > Depth Chart Wizard 

39. Again, while learning, read the explanation.  Later, just click 
“Begin” 
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40. Again, while learning, read the explanation.  Later, just click “Select” 

41. Again, while learning, read the explanation.  Later, just click 
“Select and Open File” 
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42. It should open the folder and display the .dww file you just created.  
Select it and click “Open” 

43. Again, while learning, read the explanation.  Later, just click “Yes” 
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44. We usually click “No” 45. Again, while learning, read the explanation.  Later, just click 
“Select” 
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46. Again, while learning, read the explanation.  Later, just click “Select 
and Open File” 

47. Select the chart jpg you created, from your screen capture of the 
Maptech chart and subsequent cropping/resizing, then click “Open” 
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48. Again, while learning, read the explanation.  Later, just click 
“Yes” 

49. Again, while learning, read the explanation.  Later, just click 
“Calibrate” 
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50. Center the cursor on your 1st calibration mark (at left upper),    
left click and type in the coordinates from your worksheet.  Make sure 
you follow the designated format shown below.  Click “Continue” 

51. Center the cursor on your 2nd calibration mark (at right lower), 
left click and type in the coordinates from your worksheet and click 
“Continue” 
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52. Again, while learning, read the explanation.  Later, just click 
“Customize” 

53. DWiz will create a label for your chart jpg.  We do it 
later with our image editing program so we just uncheck 
“Display Chart Legend” then click “Continue”.  Look at all 
the other custom features you have.  We just accept the de-
faults 
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54. This disturbing widow appears (twice!).  If your soundings are legible 
(can be read and don’t overlap), just ignore this window.  Click “OK”  
twice (to make each window disappear) 

55. We’ll look at some of the features available when we discuss the 
resurvey in Part III   For now just click “Continue”  
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56. We usually just click “No” 57. You must do this.  Printing the chart is optional, but you must send 
the chart graphic file to NOAA along with the .dww file.  Just click 
“Save” 
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58.  Just click “Select”. (Ignore everything else) 59. Find your target folder, name your new chart jpg (now with 
soundings overprinted) and click “Save” 



41 

 

60. You really don’t need to make any choices here.  Just accept the 
DWiz defaults and click “Save” 

61.  You’ll want to save this file, which will contain all the plotting data 
(that is, all the soundings referenced to the chart jpg).. Just click “Save” 
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62. You can read all this if you like, but you want to save as a .dwd file, 
the default.  Just click “save Data” 

63. Select your target folder and file name, then click “Save” 
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64. If you’d like a hard copy print for your records, click “Print”.  
(The electronic chart file goes to NOAA, not the print.) 

65. If you wish to print the chart, accept the default and click “Print” 
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66. Click “Print” at the top left 

67. Unless you want to go back and review something, you’re done.  
Click “Finished”.   

Next Section 
Part III—The Resurvey 


