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The Little PowerPoint® Book 

A Five Part Booklet: 
Part A – Getting Started 
Part B – Running a Presentation 
Part C – PPT 2003 – Basic slide customization 
Part D – PPT 2007 – Basic slide customization 
Part E – Design Considerations 

System and software requirements 
To see if a computer meets the system requirements of a particular 
version of PowerPoint, check the System Requirements panel on 
the software package.  

PowerPoint Compatibility 
Not all versions of PowerPoint are compatible with each other. 
Presentations written in PowerPoint 2002, 2003, or 2007 may not 
run properly on older versions, such as PowerPoint 97. The latest 
version is PowerPoint 2007. This will generally run any 
presentation written in an older version. When saving a 
PowerPoint 2007 file to run in an earlier version, follow the 
instructions in the instructions in Section D. 

Free Microsoft PowerPoint Viewer 
If you only want to view or present a PowerPoint presentation, a 
free viewer is available from the Microsoft Website. The current 
version is PowerPoint Viewer 2007. To change or edit a 
presentation, you must have the full version of PowerPoint 
installed on your computer. 
 
To download the Viewer, go to the USPS Educational Department 
Home Page and then select  from Free Viewers list: 
http://www.usps.org/national/eddept/ 
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Part A – Getting Started 

Using a projector 

Test Drive the System 
This may seem obvious, but it is amazing how often it is 
overlooked. Connect the computer and projector and run a test 
before the presentation begins. Suggestions for starting and 
stopping the projector and starting the presentation follow. 
However, as there are many brands of computers and projectors, 
some may differ. It is suggested that the operating manuals for 
both the computer and projector be available to the operator. 

Setting up the Projector 
NOTE: REFER TO THE PROJECTOR AND 
COMPUTER MANUALS FOR SPECIFIC 
INSTRUCTIONS. 

 
Most laptops allow secondary monitors to be connected. Basically, 
the computer ‘sees’ the projector as just another monitor. 
Sometimes it takes a few steps to get the image from the computer, 
to the projector, and onto the screen. Following these steps, in the 
order written, will usually be the easiest procedure: 
 
• Connect the power cable to the projector and the power adapter 

to the computer before turning anything on. (It is usually better 
to run the computer plugged into the building power rather than 
operating on the computer’s battery).  

• Connect the computer to the projector. With newer computers 
and projectors, the cable and the connector on the computer 
and projector will be color-coded blue. If not, look for the 15-
pin connector on the back of the computer and the projector. 
On some computers and projectors there may be two 
connectors, be sure to connect to the ‘monitor’ output 
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Part E – Design Considerations 
 
Following is a list of a few design basics to follow when working 
with slides: 
• Stick with a single background throughout presentation. 
• Contrast is important. 

• For projection – Light text on a semi-dark background (the 
eye is attracted to light). 

• For paper – use dark text on a light background. 
• Balance: 

• Do not center bullet points. 
• Placing graphics off center leaves more room for text. 
• Left placement leads the eye to text. 

• Capitalization: 
• AVOID ALL CAPS – VERY HARD TO READ. 
• First Cap – More Formal – Harder To Type And More 

Decisions 
• Capitalize the first word – Less formal – Easy to type and 

fewer decisions. 
• Too much information on the screen causes reader to be 

distracted. 
• Keep it Simple: 

• Make bullet points easy to read 
• Keep text easy to understand. 
• Use concise wording. 
• Bullets are focal points. 
• Numbered lists are procedure steps. 

• Use animations sparingly. 
• Keep font size proportional to the room size and screen 

distance: 
• Never smaller than 14 pt. 

• Add Speaker notes. 
• Create handouts. 
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connector on the computer and to the ‘computer in’ on the 
projector (check the computer and projector manuals if there 
are any questions). 

• Turn the projector on first and allow it to warm-up. With most 
projectors a ‘splash-screen’ will be projected showing the 
equipment maker. In addition it is often the case that a search 
dialog will display saying that the projector is ‘Searching’ for a 
computer signal. 

• Once the projector is ready, turn on the computer. If the image 
appears on the screen, skip the next step. 

• Often everything works just as it should, but not always. 
Sometimes the initial screen displays, but then the image goes 
black.  Sometimes nothing happens and the screen remains 
black. If either of these happens, you should try resetting the 
computer video output option. This is normally done by 
holding down the function key (Fn, usually located near the 
space bar) while at the same time tapping the appropriate 
function key (see your computer manual if you have specific 
questions since the procedure varies depending upon the 
manufacturer – usually either f3, f4, f5, or f8).  

• If nothing happens shut everything down and try again, often 
the equipment needs to reinitialize itself. Repeat the above 
steps as necessary. 

Shut Down the Projector and Computer 
When finished, turn off the projector first and let it cool down 
before disconnecting the power supply. On some projectors the fan 
will continue to run until the projector reaches a safe temperature. 
Turn the computer off as always. 

WARNING: DO NOT UNPLUG THE PROJECTOR 
FROM THE BUILDING POWER UNTIL THE FAN 
STOPS – SEE OWNER’S MANUAL FOR SPECIFIC 
INSTRUCTIONS. 
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A Look At PowerPoint 
PowerPoint is a component of Microsoft Office®

 
and shares many 

of the features across this product family. Functions basic to Office 
work similarly in PowerPoint (drag and drop, double-clicking, etc). 
To just show a presentation, the free Viewer can be used. 
However, to perform many of the changes to your presentation 
detailed in this book, the full PowerPoint program must be 
installed. PowerPoint has many ‘tools’ built-in to allow the user to 
create presentations from the very simple to the elaborate. It is 
beyond the scope of this document to present all the capabilities of 
PowerPoint 
 
In PowerPoint 2003 (also in all Office 2007 products), across the 
top of the PowerPoint window is the Menu Bar. This comprises the 
control elements for PowerPoint and are titled File, Edit, View, 
Insert, Format, Tools, Slide Show, Windows, and Help. To access 
any of these drop-down lists, click on the title with your mouse. 
Move the cursor down the list and click on your selection. 
PowerPoint 2007 uses a new graphical interface and basic 
procedures as outlined in Section D of this manual. 
 
In this brief look at PowerPoint we will use only a few of the tools 
available. To turn on various PowerPoint 2003 toolbars, click on 
View in the Menu Bar and then click on Toolbars. Click on the 
toolbar you want to turn on (or turn off).  
 
Start PowerPoint and open the presentation you want to work with. 
It should open in the Normal view. To check this, or change it, 
click View on the Menu Bar and then click Normal. Also, view-
select icons are displayed in the bottom left of the PowerPoint 
screen. Click on the icon for the view you want: Normal, Slide 
Sorter, or Show. With a few exceptions, as noted, most of the 
following procedures are accomplished in Normal view. In 
PowerPoint 2007 Normal is the initial view.  
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Add or Replace a slide from another 
presentation or web site 

From time to time, corrected or newer versions of course 
material slides may be posted on the Eddept Web Site 
committee pages. These may be downloaded and incorporated 
into your presentation. 
1. If the slides are on a web site, download the slide(s) by 

saving to a directory on your hard drive 
2. On the Home tab in the slides partition, click on the small 

arrow next to New Slide. 
3. Select Reuse Slides and follow the instructions in the Tool 

Box to the right. 

Custom Animation 
PowerPoint offers many animation tools. It is beyond the scope 
of this booklet to cover custom animations in any detail. 
However, with a little practice, some basic techniques can be 
learned (it is best to experiment on a practice presentation).  
 
To get you started: 
1. Select the slide where you want the animation to appear, 

then click Animations on the toolbar.  
2. Click on Custom Animation 
3. Select the element in the slide you want to animate.        
• There are three categories of animations: Enter, Emphasis, 

Exit.  
• Click on the element in the slide you want to animate and 

click on Animations. 
• On your practice slide experiment with the various features.  
• To move an animation higher or lower in the order, use the 

move arrows beneath the list. 
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the object size is reduced in only the one dimension and 
distortion occurs.  

• To move an element within a slide, click on the object and 
when the crossed arrows appear, drag it to the new location.  

• To copy an element, click on it and then click on the Edit 
menu. Next click on copy. Then click on Edit again and 
finally click on Paste. The new copy will appear close to 
the original element. Move the element to the desired 
location. 

Add new text to existing text in a slide 
PowerPoint is a graphics program, so text is added within a 
textbox. To add text to an existing textbox, place the cursor within 
the text box.  

1. On the View tab click on Normal View 
2. Click on the existing text where you want new text to 

appear. A gray box will appear around the text.  
3. Type the new text and delete the old text as desired. If you 

type a word of your new text before removing all of the old 
text, you will keep the font formatting intact. 

Add a New Textbox 
As mentioned, all text exists within a textbox.  

1. On the View tab click on Normal View.  
2. Click on the slide or create a new slide as described 

previously. 
3. Select the Insert tab on the toolbar 
4. In the Text partition click on Textbox and then click on 

your slide and add text. 
5. Resize the textbox by clicking and dragging the control 

circles, then type your text. Font size and color can be 
changed by in the Font partition on the Home Tab. 

6. Note, from this partition other text elements may be added 
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Part B – Running A Presentation 

Presentation Tips 
The following are a series of tips to make your presentation 
professional: 
• Don’t just read the slides to your class. 
• Face and talk to the class - the slide is a talking point for you to 

elaborate upon. 
• Don’t sit or stand in back of the computer facing the screen, 

use a remote control device. 
• If your projector doesn’t have a remote for controlling slides, 

an inexpensive, wireless mouse will allow the presenter to 
stand away from the computer.  

• Add appropriate personal stories that emphasize your point (but 
don’t over do). 

• Use a laser pointer rather than pointing with a finger. 
• Stand to the left of the screen, as seen from the audience. We 

are trained to scan from left to right because that is how most 
of us read. 

• Don’t hide behind a podium. Stand in full view of the audience 
and move about a bit (but don’t pace back and forth). 

•  If the room is darkened for the presentation, be sure the lights 
are on at the beginning and the end of the presentation, so the 
audience can see you. 

• Consider projecting the slide on a white board and making 
notations on the board – for instance, project a blank tide table 
and fill in the entries, or project a chart and draw course or 
bearing lines. 

• Customize the presentation to make it yours – see suggestions 
in later section of this booklet. 

• Always have backup in case of mechanical failure. This could 
include printed handouts or overheads. 
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• Even seasoned teachers are nervous at first. The best thing is to 
just start and ‘get into’ the class. Again, rehearsing always 
helps. 

• Relax and enjoy yourself! Your enthusiasm is infectious. 
• Finally, Rehearse, Rehearse, Rehearse – in advance of your 

class. 

Copy the Presentation to the computer 
PowerPoint presentations run faster if they are downloaded from 
the distribution CD to the local hard drive. This also allows 
customization of the presentation.  Some distribution CDs have an 
Autorun feature enabled. This feature automatically starts the  
presentation from the CD. Press the Esc key to exit the 
presentation, then go to My Computer and copy the presentation 
files from the distribution CD to a folder on the computer’s hard 
drive.  

Start the PowerPoint Presentation 
There are two basic ways a PowerPoint presentation can be started: 
directly by double-clicking the .ppt or .pps filename or from within 
the PowerPoint program itself.  
 
To start a presentation from within PowerPoint 2003, click File, 
then Open, and then browse the list for the file name and click on 
it. Finally click on the Slide Show and then View Show. To end a 
PowerPoint Slide Show and go back to previous (working) view 
press the Esc key on your keyboard.  
 
In PowerPoint 2007, click the Windows Office Button to access 
Open. Then in the Presentation Views partition, click Slide Show. 

Running a Presentation – Shortcuts 

When running a presentation you may wish to pause it for a while 
to discuss something else. Pressing the “B” key on your keyboard 
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Add a New Slide 
To customize a presentation, you may want to add a new slide. 
This allows you to add a local photograph or other artwork to add 
interest to your presentation. 

1. On the View tab click on either Normal or Slide Sorter 
view. 

2. Position the curser on the slide before the desired location 
of the new slide.  

3. In the Slides Partition, click on the slide icon in the upper 
left. 

Add Photo or Artwork (i.e. local interest 
photograph) 

Once the new slide is created (or the existing slide selected), 
you can add a new photograph or other artwork. 
1. On the View tab click on Normal View. 
2. Click on the slide in which you want to place the new 

graphic. 
3. In the Illustrations Partition select the type of graphic you 

want from the icons. 
4. After the graphic is inserted, you may change the size, 

position, or orientation with the appropriate control circles. 

Move, resize, or copy an Element in a Slide 
Elements within a slide can be moved or resized similar to the 
method in PowerPoint 2003. Listed below are some general 
methods; all are done in Normal View. When the cursor is moved 
within a textbox or on a graphics element, a sizing arrow appears 
(double-headed arrow) or a move arrow appears (crossed arrows). 

• To resize an object, click on the element and then click on 
the control circle and drag the double-headed arrow to the 
new size. If a corner control point is selected the object size 
is reduced proportionally. If a side control point is selected 
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Move a Slide 
Slides can be moved from one position to another in a presentation. 
This can be used to rearrange a presentation to your liking, or after 
you add a duplicate slide as described later. 

1. On the View menu click on either the Normal or Slide 
Sorter view. 

2. Click on the slide you want to move with the left mouse 
button and drag the slide to the new location by holding the 
left mouse button down and moving the mouse. An 
insertion line appears indicating the desired location of the 
slide.  

3. Release the left mouse button to insert the slide into the 
new location. 

Duplicate or Delete an Existing Slide 
Sometimes you may want to duplicate a slide. This is allows you to 
make a change to an existing slide and add as a new step in a 
presentation.  

1. On the View tab click on either Normal or Slide Sorter 
view. 

2. Click on the slide you wish to duplicate. 
3. On the Home tab, go to New Slide in the Slides Partition 

and click on the small down arrow to the right of New Slide 
and then click on Duplicate Selected Slides. A copy of the 
chosen slide (s) appears next to the existing slide. 

4. To delete a slide, follow the above steps, but click on Delete 
Slide in the Slides Partition (to the right of New Slide). 
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acts as a toggle to black out the screen. Pressing it again will 
resume the show where you left off. Pressing the “W” key acts the 
same way except it turns the screen white. 

Use PageUp/PageDn  or ↑↓ keys to move forward or back through 
the animation or slides in the presentation. If you need to jump 
quickly to a specific slide, type the slide number on your keyboard 
and press Enter. 
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Part C: Changing the Presentation – 
PowerPoint 2003 
 
The following procedures are for  

Create a Slide Show File 
If you want your presentation to open directly to a slide show 
rather than opening in PowerPoint itself, you can save it as a 
PowerPoint Show.  

1. From PowerPoint open the presentation. 
2. On the File menu click Save As. 
3. In the Save as type list, use the arrow scroll down the list 

and click on PowerPoint Show. Your presentation will be 
saved with a .pps file extension.  You can open and edit 
your slide show file by clicking Open on the File menu in 
PowerPoint. Your original .ppt file still exists and is not 
changed. 

Print PowerPoint Slides 
There are several printing options available for a PowerPoint 
presentation. The most versatile is through Print Preview. 

1. On the File menu click Print Preview. 
2. In the new Print toolbar, to the right of Print, Print What 

appears. Click on your printing choice from the drop-down 
list. You can print handouts of slides for your students and 
also your Notes. 
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Create New File from an Existing File 
Whenever changing an existing presentation you should save the 
original presentation with a different file name by using Save As. 
This will allow you to always go back to the original. This will 
clear the read-only attribute if it was set on the original file. 

1. From the Microsoft Office Button menu click Save As from 
the drop-down menu  

2. Type in the new file name you choose and click Save. 

Clear read-only attribute 
If you don’t save the original presentation to a new file name, you 
may find it is ‘protected’ with a read-only attribute. 

1. Find the .pptx (or .ppt) file on your hard drive by using My 
Computer 

2. Right click on the filename 
3. Left click on Properties at the bottom of the menu 
4. Clear the check mark next to the Read-Only attribute 

Hide/Slides 
Often a presentation will have slides that are hidden or you will 
want to hide slides. This PowerPoint feature allows you to keep a 
slide from showing, but still keep it in the presentation for later 
use. The easiest way to hide/unhide slides is by using the Slide 
Sorter view, though it can also be done in Normal view. This 
view gives a thumbnail of each slide, hidden or not. Beneath the 
slide shown in Slide Sorter is the slide number. A slash through it, 
means the slide is hidden. 

1. On the View tab click on either the  Normal or the Slide 
Sorter view. 

2. Position the cursor over the slide you wish to change. Click 
the Right mouse button to open the drop-down menu and 
then left click on Hide Slide.   

3. Clicking Hide Slide repeatedly will toggle hide/unhide on 
and off. 
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Create a Slide Show File 
To open directly to a slide show rather than opening in PowerPoint 
itself, you can save it as a PowerPoint Show.  

1. From PowerPoint open the presentation. (Click the 
Microsoft Office Button in the upper left-hand corner and 
select the document you want to open). 

2. On the Microsoft Office Button menu click Save As. 
3. In the Save as type list, use the arrow scroll down the list 

and click on PowerPoint Show. Your presentation will be 
saved as  PowerPoint 2007 show (.ppsx).. 

Print PowerPoint Slides 
There are several printing options available for a PowerPoint 
presentation; all are accessed from the Microsoft Office Button, 
Print. The most versatile is through Print Preview. 

1.  On the Microsoft Office Button click Print Preview.. 
2. To the right of the Print and Options buttons is the Print 

What selection drop down. Select how you want to print 
from the list. 

3. You may close Print Preview with the Close Print Preview 
button on the right of the tool bar. 

Speaker Notes 
One of the features of PowerPoint is to include notes with the 
slides. This can eliminate keeping two separate files. Notes can be 
entered in the panel immediately below the slide in Normal view 
or on in the Notes Page view, just type your note. 

1. The Home View (Normal) automatically included a notes 
area. 

2. To gain further access to note, click on the View menu and 
then click Notes Page. 

3. To print a note, select and print from Print Preview as 
previously described. 
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Speaker Notes 
One of the features of PowerPoint is to include notes with the 
slides. This can eliminate keeping two separate files. Notes can be 
entered in the panel immediately below the slide, just type your 
note. 

1. Click on the View menu and then click Notes Page. 
2. To print a note, see the description of printing previously 

described. 

Create New File 
Whenever changing an existing presentation you should save the 
original presentation with a different file name by using Save As. 
This will allow you to always go back to the original. This will 
clear the read-only attribute if it was set on the original file. 

1. On the File menu click Save As from the drop-down menu  
2. Type in the new file name you choose and click Save. 

Clear read-only attribute 
If you don’t save the original presentation to a new file name, you 
may find it is ‘protected’ with a read-only attribute. 

1. Find the .ppt file on your hard drive by using My Computer 
2. Right click on the filename 
3. Left click on Properties at the bottom of the menu 
4. Clear the check mark next to the Read-Only attribute 
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Hide/Unhide Slides 
Often a PRESENTATION you receive will have slides that are hidden. 
This PowerPoint feature allows you to keep a slide from showing, 
but still keep it in the presentation for later use. The easiest way to 
hide/unhide slides is by using the Slide Sorter view. This view 
gives a thumbnail of each slide, hidden or not. Beneath the slide 
shown in Slide Sorter is the slide number. A slash through it, 
means the slide is hidden. 

1. On the View menu click on Slide Sorter. 
2. Position the cursor over the slide you wish to change. Click 

the Right mouse button to open the drop-down menu and 
then left click on Hide Slide.   

3. Clicking Hide Slide repeatedly will toggle hide/unhide on 
and off. 

Move a Slide 
Slides can be moved from one position to another in a presentation. 
This can be used to rearrange a presentation to your liking, or after 
you add a duplicate slide as described later. 

1. On the View menu click on Slide Sorter. 
2. Click on the slide you want to move with the left mouse 

button and drag the slide to the new location by holding the 
left mouse button down and moving the mouse. An 
insertion line appears indicating the desired location of the 
slide.  

3. Release the left mouse button to insert the slide into the 
new location. 

Duplicate or Delete an Existing Slide 
Sometimes you may want to duplicate a slide. This is allows you to 
make a change to an existing slide and add as a new step in a 
presentation.  

1. On the View menu click on Slide Sorter 
2. Click on the slide you wish to duplicate. 
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Part D: Changing the Presentation – 
PowerPoint 2007 
PowerPoint 2007 is the new version of PowerPoint. All 
PowerPoint 2003 files will run in PowerPower 2007. However 
when creating presentations in PowerPoint 2007 you will need to 
save a PowerPoint 2007 file as a PowerPoint 1997-2003 file for the 
file to run on older versions. PowerPoint 2007 files are named with 
a letter “x” added to the file extension “filename.PPTX.” rather 
than “filename.PPT” as in PowerPoint 2003 and older. 
 
One big change is the elimination of File from the tool bar. Press 
on the Microsoft Office Button to access all these features. The 
Microsoft Office Button is the colored button at the extreme left-
hand upper corner. 

Saving a PowerPoint 2007 file to run in 
PowerPoint 97-2003 

1. From PowerPoint open the presentation. (Click the 
Microsoft Office Button in the upper left-hand corner and 
select the document you want to open). 

2. Click the Microsoft Office Button menu click Save As. 
3. In the Save as type list, use the arrow scroll down the list 

and click on PowerPoint 97-2003 Presentation. Your 
presentation will be saved with a .pptx (or .ppt) file 
extension.  If you change the file name, your original file 
still exists unchanged. 
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• There are three categories of animations: Enter, Emphasis, 
Exit.  

• Click on the element in the slide you want to animate and 
click on Animations. 

• On your practice slide experiment with the various features.  
• To move an animation higher or lower in the order, use the 

move arrows beneath the list. 
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3. Click on the Edit menu and then click on Duplicate. A copy 
of the chosen slide appears next to the existing slide. 

4. To delete a slide, follow the above steps, but click on Delete 
Slide in the edit menu. 

Add a New Slide 
To customize a presentation, you may want to add a new slide. 
This allows you to add a local photograph or other artwork to add 
interest to your presentation. 

1. On the View menu click on Slide Sorter 
2. Position the curser on the slide before the desired location 

of the new slide.  
3. On the Insert menu click on New Slide. 

Add Photo or Artwork (i.e. local interest 
photograph) 

Once the new slide is created (or the existing slide selected), 
you can add the new photograph or other artwork. 
1. On the View menu click on Normal View. 
2. Click on the slide in which you want to place the new 

graphic. 
3. On the Insert menu click on Picture from the drop down 

list. Picture gives additional options. Choose Clip Art or 
From File. 

4. Find and click on Clip Art from list in the Dialog box that 
opens. If your graphic is a photograph or art work, choose 
From File and browse for the image file. 

5. After the graphic is inserted, you may change the size, 
position, or orientation with the appropriate control circles. 

Move, resize, or copy an Element in a Slide 
Elements within a slide can be moved or resized. Listed below are 
some general methods; all are done in Normal View. It is beyond 
the scope of this booklet to go into complete detail. However, 
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PowerPoint is intuitive and you should try experimenting on 
practice slides. More details are available in commercial books. 

• When the cursor is moved within a textbox or on a graphics 
element, a sizing arrow appears (double-headed arrow) or a 
move arrow appears (crossed arrows). 

• To resize an object, click on the element and then click on 
the control circle and drag the double-headed arrow to the 
new size. If a corner control point is selected the object size 
is reduced proportionally. If a side control point is selected 
the object size is reduced in only the one dimension and 
distortion occurs.  

• To move an element within a slide, click on the object and 
when the crossed arrows appear, drag it to the new location.  

• To copy an element, click on it and then click on the Edit 
menu. Next click on copy. Then click on Edit again and 
finally click on Paste. The new copy will appear close to 
the original element. Move the element to the desired 
location. 

Add new text to existing text in a slide 
PowerPoint is a graphics program, so text is added within a 
textbox. To add text to an existing textbox, place the cursor within 
the text box.  

1. On the View menu click on Normal View 
2. Click on the existing text where you want new text to 

appear. A gray box will appear around the text.  
3. Type the new text and delete the old text as desired. If you 

type a word of your new text before removing all of the old 
text, you will keep the font formatting intact. 

Add a New Textbox 
As mentioned, all text exists within a textbox.  

1. On the View menu click on Normal View.  
2. Click on the slide or create a new slide as described 

previously. 

 15

3. On the Insert menu click on Textbox and then click on your 
slide. 

4. Resize the textbox by clicking and dragging the control 
circles, then type your text. Fonts and color can be changed 
by first clicking Format and then clicking Font. 

Replace a slide with an updated version 
From time to time, corrected or newer versions of course 
material slides may be posted on the Eddept Web Site 
committee pages. These may be downloaded and incorporated 
into your presentation. 
1. Download the slide(s) by saving to a directory on your hard 

drive 
2. From the View menu click on Slide Sorter view. 
3. Find the slide you wish to replace and click on it. 
4. On the Insert menu click on Slides from Files 
5. Browse to the directory and double click on the .ppt file 

containing the new slides. 
6. When the slide(s) display, click on the one(s) you wish to 

add and click on Insert. Then click on Close. 
7. The new slides will appear in your presentation after the 

slide you selected in step 3 above. 
8. Delete the old slide(s) as described previously. 

Custom Animation 
PowerPoint offers many animation tools. It is beyond the scope 
of this booklet to cover custom animations in any detail. 
However, with a little practice, some basic techniques can be 
learned (it is best to experiment on a practice presentation).  
 
To get you started, select the text or a graphic element you 
want to animate, then on the Slide Show menu click on 
Animations. From the animation dialog box select the 
animation you want and choose its properties.  Note, while 
many of these animations are quite exciting, even spectacular, 
it is easy to go overboard and add too many. 


